Automatically adding the device to a Z-Wave network (auto inclusion)

  1. Enable add/remove mode on your Z-Wave gateway (hub)

  2. Connect the device to the power supply (with the temperature sensor already connected –sold separately*).

  3. Auto-inclusion will be initiated within 5 seconds of connection to the power supply and the device will automatically enrol in your network


Manually adding the device to a Z-Wave network (manual inclusion)

  1. Enable add/remove mode on your Z-Wave gateway (hub)

  2. Connect the device to the power supply (with the temperature sensor already connected*)

  3. Toggle the switch connected to the I1 terminal 3 times within 5 seconds (The device has to get On/Off signal 3 times, meaning 3 times push of the push button or with the normal button On / Off / On / Off / On / Off)

    Note:"This proces can be repeated multiple times in a row during the time that the inclusion is running on the gateway. Example: while the Gateway is the inclusion mode toggle the switch 3 times within 3 seconds wait at least 5 seconds and retry to toggle the switch 3 times within 3 seconds, wait at least 5 seconds retry..." 

    OR
    If the device is powered by 24 V SELV supply, press and hold the S (Service) button between 3 and 5 seconds

    Note:"This proces can be repeated multiple times in a row during the time that the inclusion is running on the gateway. Example: while the Gateway is the inclusion mode toggle the switch 3 times within 3 seconds wait at least 5 seconds and retry to toggle the switch 3 times within 3 seconds, wait at least 5 seconds retry..." 

  4. A new multi-channel device will appear on your dashboard


*If connecting the temperature sensor, switch off the power supply and make sure the device is excluded from your network BEFORE connecting the sensor.


ⓘ Make sure the device is excluded from your network before connecting the temperature sensor. Switch off the power supply, connect the temperature sensor, and re-include the device to your network.